Search found 2 matches

by Twitter
Sun Aug 27, 2017 5:16 am
Forum: General
Topic: Powwow for Linux - trouble compiling
Replies: 1
Views: 947

Powwow for Linux - trouble compiling

Running Linux Mint 18.2 Xfce edition, To compile Powwow, I input the commands found at http://mume.org/Download/clients/powwow/ It seems to go along well enough, but it stops, and the error reads 'Makefile:307: recipe for target 'powwow' failed' ... This is very troubling, as I really want to run Po...
by Twitter
Sat Aug 19, 2017 12:44 am
Forum: General
Topic: Linux version of MMapper
Replies: 3
Views: 2359

Re: Linux version of MMapper

I came here to say this code works great for me, and I have used it several times with a perfect success rate. I compiled MMapper on two Linux versions: Mint 18.1 Serena and Mint 18.2 Sonya. Both work perfectly. I suggest installing Mudlet from repositories for the safest and easiest gaming experien...